HomePage Forums Traveler Translations issue

This topic contains 7 replies, has 3 voices, and was last updated by  Bryan 2 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #42180

    Hi,

    what is happing with the PO files. Also after updating etc. it stil cant find a lot of strings to translate. THe site is half english half german?!

    Do you put also all strins after update in code/po? It not good an d okay if loosing translations any time after updating.

    #42181

    here example

    Attachments:
    You must be logged in to view attached files.
    #42188

    … and i cant even find where to translate it anymore

    #42334

    Hello,

    After you create the translation for your site with your language, you need to backup your language file before update new version of theme because when you update theme, all file in theme will be replaced by new file from update.

    Thank you.

    #42342

    I have the po file as backup saved on the PC. So i updated this file with the new one.

    #42343

    i update now again from the download file.. but still can not find this string to translate

    #42350

    .. other porlbem is,, i have a lot of stings translated in the PO file, but it doesnt show in the front page. What is wrong and how do you will chekc this and fix?

    #42612

    Hello

    Please send me your language file so i can help you update it.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Traveler’ is closed to new topics and replies.