HomePage Forums Traveler Traveler Install Issue

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by  Bryan 1 week, 6 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #54621

    Hello,

    I have tried to install your theme several times yet I keep receiving a red screen for the homepage. Can you please assist with this issue?

    This is my second time reaching out to you in regards to the issues I’m having with your theme.

    Best regards,
    Corey

    Attachments:
    You must be logged in to view attached files.
    #54755

    Hello

    Your site is loading well when i access to check.

    Please contact if you have any other question.

    Thanks

    #54837
    This reply has been marked as private.
    #54903

    Hello

    I fixed the issue for you.

    Please check it again

    Thanks

    #54973

    Hello,

    I’ve checked and it looks like everything imported expect for the demo pictures. Is there a way to import these?

    Kindly awaiting your response.

    Thank you.

    #55067

    Hello

    Following the copyright of image author, we does not have permission to give the image to other website or data. It can only use in demo site of theme. So we changed it to default image.

    Please check the settings and upload your image to use.

    Thank for your understanding.

    Best regards.

    #55154

    Ok. Thank you.

    #55223

    You are welcome.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.