HomePage Forums Traveler TravelPayouts Flight search problem

This topic contains 34 replies, has 4 voices, and was last updated by  Thoai Ngo 6 months, 2 weeks ago.

Viewing 5 posts - 31 through 35 (of 35 total)
  • Author
    Posts
  • #66680

    what about corrupted icons? it worked very well before but after you tried to fix the website all icons went corrupted.

    #66804

    Hello,

    Did you custom icon in our theme?
    I checked your site. Your font is not worked. You need check your font awesome again.

    Thanks

    #67010

    Hello,

    Please check again the kit font-awesome in your site.

    Its may get wrong from kit font-awesome because we check and the link kit font-awesome you add in menu tell the key do not exist (see attached image).

    You should get again kit font-awesome library and try it.

    Regard!

    Attachments:
    You must be logged in to view attached files.
    #67804

    well everything worked fine before you tried to fix the website, which ended in icons went corrupted. not only the menu but on all the website. the icons was working fine as in the previous attached images.

    #68025

    Hello,

    This is not to blame. We did not customize anything on your icons. The problem we checked for you is that your server does not currently read awesome fonts, even though it has been properly integrated in our theme. Or you used the wrong name font.

    Regard,

Viewing 5 posts - 31 through 35 (of 35 total)

The forum ‘Traveler’ is closed to new topics and replies.