HomePage Forums Traveler Travelpayouts results in blank page

Topic Resolution: Resolved

This topic contains 13 replies, has 2 voices, and was last updated by  Bryan 4 years, 1 month ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1210

    Hello,

    Following your instruction videos and the documents about the travelpayouts option I still get an empty result page. If I turn off white label the result page works ( on my whitelabel name page) I want it like your demo page integrated in my site.

    Can you help me with this?

    Best Regards
    Charles

    #1213

    Hello

    I have fixed it for you.

    Please check again.

    Thanks

    #1219

    Thanks for the very quick help and respond!!!

    I have a few follow up questions.

    I lost my scrolling option on the result page through my mouse and have to use the side of browser.

    This is my test site. I am going to use the theme on a different website/server so will I have the same problem (and can I fix it myself?)

    Thanks in advance.

    Best Regards,
    Charles

    #1220

    Hello

    1. travelpayout issue: the problem is SSL protocol blocked the data so there is nothing to display. Please see my first image to fix it in future.

    2. Please disable scroll feature of theme in Traveler Settings > Other Options > Enable Nice Scroll then check again.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #1223
    This reply has been marked as private.
    #1225

    I hope you’re happy with it.

    Your satisfaction is our pleasure – Please vote and send your comments to us if you happy with our products and support.

    Thanks a lot!

    #1624
    This reply has been marked as private.
    #1626
    This reply has been marked as private.
    #1656

    hello

    Does this issue has been fixed from your site? because when i access your new site and try to search and see the result display well.

    Thanks

    #1667
    This reply has been marked as private.
    #1670

    I have tested with this site: https://tribookings.com and travelpayout work well.

    Please delete all your browser cache/cookie then check again.

    Thanks

    #1671
    This reply has been marked as private.
    #1672

    Bryan it works now I don’t know what changed but it works. Thanks for the quick response.

    Cheers.

    #1677

    We hope you’re happy with it.

    Your satisfaction is our pleasure – Please vote and send your comments to us if you happy with our products and support.

    Thanks a lot!

Viewing 14 posts - 1 through 14 (of 14 total)

The forum ‘Traveler’ is closed to new topics and replies.