HomePage Forums Traveler User setting front page dashboard problem!

Topic Resolution: Resolved

This topic contains 17 replies, has 2 voices, and was last updated by  sportiper 3 years, 6 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #7233

    Hi Shinetheme,
    Just want to report a problem, it seem that the link for Add New ( Activity) are not working from user setting front page dashboard (when clicked it’s directing to 404 page). we are using TRAVELER – VERSION 2.0.1.

    I read in the forum that I might have to reinstall the theme. However, I am not familiar with the css and content backup. Could you please help me with this?

    Many thanks in advance!

    #7260

    Hello

    It seem you are using Allowed custom sort link for partner page and you select wrong Slug of the partner page.

    The slug must match the page user setting that you created.

    You can turn off this function to use the default slug: page-user-settings.

    Thanks

    #7332

    Great! Solved! However, it does not allow to add activities. I added title, content and description but I do not see possibility to change availability or add prices. Further, after submitting the activity I am not able to see it listed in “my activities”. What can this be? Thanks in advance!

    #7356

    Hello

    The available tab only show up after you create post. Theme will need post ID to apply for available calendar.

    After create activity, you need edit it then update the available calendar again.

    Thanks

    #7450

    I am not sure I understood what you meant. I submitted the activity as partner and then I can not find this activity anywhere. Concerning ID where should I create one?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #7489

    Hello

    The available calendar only appear after you submit the post. After created the post (activity), you can go to My Activity then edit it to see the calendar tab.

    Thanks

    #7534

    Thanks Bryan, the problem I still have is that after submitting the activity I am still not able to see the post in “My activity”.

    Thanks

    #7586

    Hello

    Your admin account is incorrect.

    Please check again so i can access to help you fix it.

    Please note: We just released new theme version yesterday with a lot of change. You can refer our change log here http://travelerwp.com/traveler-changelog/ then update your site.

    Thanks

    #7606
    This reply has been marked as private.
    #7641
    This reply has been marked as private.
    #7693
    This reply has been marked as private.
    #7696

    Hello

    I have logged in your site and see the create activity page does not have any tab content to build activity information, price and other option.

    Did you have any custom code for it?

    Also i can see you are using some of 3rd plugins that theme does not request and i can not deactivate it with this account.

    Please deactivate it one by one then check again.

    Thanks

    #7697
    This reply has been marked as private.
    #7699
    This reply has been marked as private.
    #7702
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 18 total)

The forum ‘Traveler’ is closed to new topics and replies.