HomePage Forums Traveler VC Post grid not showing posts

Topic Resolution: Resolved

This topic contains 18 replies, has 2 voices, and was last updated by  Bryan 3 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #5705

    Hello,
    one problem. I have VC Post Grid on home page. When user is not signed in or is signed in as administrator Grid is showing normaly.
    When user is signed in as subscriber grid is not loading.
    Test page is: http://www.wptest.spektar-putovanja.com.hr
    You can try to login as Subscriber:
    user: edvard
    pass: edward
    Thanks, with regards.

    #5762

    Hello

    I can not log in with your account.

    Please check again.

    Thanks

    #5816

    Ok, now you will be able to login as subscriber now with given data.
    Also, i am giving you two images with question.
    1. sometimes error window when false login does not show anything?
    2. now it didi show the error message – where can I translate circled text?
    I cannot find strings inside theme .po file.

    If you nedd admin account please let me know.

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #5864
    This reply has been marked as private.
    #5918

    Hello

    My images will show you the keyword to translate it.

    Also you can check the login template at Traveler Settings > Page Options > Login section.

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #5956

    Ok, thanks, I have allready translated those strings but they are not seen on page?
    And can you plesae see about my questions before.
    1. I have VC Post Grid on home page. When user is not signed in or is signed in as administrator Grid is showing normaly.
    2. error window when false login does not show anything?

    #6037
    This reply has been marked as private.
    #6076
    This reply has been marked as private.
    #6090
    This reply has been marked as private.
    #6091

    Thanks, but that is no help for me. i googled for hours and days and did not find any solution to this problem nad it is very big for me.
    I cannot make question to VC support and did not found something like this in their knowledge base.
    It just does not make any sence since VC post grid does not have any option for being displayed or not regarding the user role.
    So when logged in as administrator – grid is showing
    When not logged in at all – grid is showing
    When logged in as subscriber – grid is not showing (I see loading dots but then it stops)
    Can you maybe ask their support because I can’t.
    Or maybe something with your theme settings is in collision with VC?

    #6149

    Hello

    Did you try install theme in other fresh server or even localhost?

    Also please deactivate all 3rd plugins that theme does not request to check.

    Currently, i have no idea of this situation. I will continue help you check it while you check on other fresh server.

    Thanks

    #6313

    I deactivated all of the plugins and the problem remains. Post grid is showing only when not logged in or logged in as administrator.

    But what I see is another problem. When logging in through web page form, I can not login. Error message does not show (see image attached).
    Then I have to login through wp-admin url and then when I logout I can normaly login in again through web page form. When I try tomorrow same problem happens. Any idea?
    Thanks in advance.

    Attachments:
    You must be logged in to view attached files.
    #6440

    Hello

    I am finding where the problem come from.

    I will inform you after checked it.

    Thanks

    #6784

    Ok thanks for finding out problem with the page login.
    Another thing is that i’ve contacted WP Bakery (and as i can not get a support because I got VC with the theme) they told me:
    “As you got the plugin within a theme, you will need to contact your theme author for support or use our support at support.wpbakery.com (You will require a direct license of the plugin for support access).”
    So, can you help me with this.
    Problem still remains:
    It just does not make any sence since VC post grid does not have any option for being displayed or not regarding the user role.
    So when logged in as administrator – grid is showing
    When not logged in at all – grid is showing
    When logged in as subscriber – grid is not showing (I see loading dots but then it stops)

    #6859
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 19 total)

The forum ‘Traveler’ is closed to new topics and replies.