HomePage Forums Traveler Visual Composer

This topic contains 1 reply, has 2 voices, and was last updated by  Bryan 1 year, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #81902

    Hello! I have a problem. When I try to update visual composer, it is updated to version 6.1, and the minimum version required is 6.1.0. This causes visual composer to never be updated and keeps asking to update. I already tried to delete the plugin and install it again and the error continues. How can i solve this problem? Thank you.

    Attachments:
    You must be logged in to view attached files.
    #81943

    Hello

    You can get new plugin version here for manual update:

    https://www.mediafire.com/file/jkxrlp99gtzn77s/visual6.1.zip/file

    ALso We have moved the support forum to new site: https://shinehelp.travelerwp.com/

    Please register new account and provide the issue details so we will check and help you from there.

    We are sorry for this inconvenience.

    Thanks

    ๐ŸŽ„ Happy New Year ๐ŸŽ„

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Traveler’ is closed to new topics and replies.