Forum Replies Created

Viewing 15 posts - 1 through 15 (of 88 total)
  • Author
    Posts
  • in reply to: Accomodation room price shows 0 #79525

    Hello,

    I solved the problem. I don’t need support on this issue.

    Thanks!

    in reply to: Accomodation room price shows 0 #79330

    Please consider the issue solved for the moment. I need to find a solution in order to work on a staging website, not on the live one, because with your today updates a lot of accomodations dissapeared and my client were mad. I made a restore from yesterday but I lost some info.

    Thanks!

    in reply to: Accomodation room price shows 0 #79070

    I think it’s a WPML issue because I retranslated the hotels and the rooms and the problem seems to solve, but not at all because in one case the price is still wrong:

    https://travlocals.com/ro/st_hotel/casuta-din-poiana/

    Hotel From 69E;
    Room From 63E;

    The 69E amount is not inserted anywhere…

    in reply to: Accomodation room price shows 0 #79050

    Anyway, the average price is not setted on theme settings. I choose the Min Price, so the problem is not from here.

    When your team solved the other issues, this new one appeared.

    Please, don’t reply until you check the problem carefully because it was easier to see that your answer doesn’t solve the problem!

    Attachments:
    You must be logged in to view attached files.
    in reply to: Accomodation room price shows 0 #79049

    Hello, Bryan

    The theme doesn’t work even with this setting. Anyway the calendar was setted up for all rooms.

    Please check again.

    Thanks!

    in reply to: Accomodation room price shows 0 #78917
    This reply has been marked as private.
    in reply to: Locations problem #78720

    Thank you very much! I don’t know what you did but you solved all the issues I had.
    Just for my info, can you tell me which was the problem?

    You deserve a 5 stars review!

    in reply to: Locations problem #78645

    I saw that only accomodations without translation are shown on the map in second language locations:

    Cauta Cazari Autentice in Romania

    I added a hotel with rooms in English and was shown on the romanian map. After I added the translations of the hotel/rooms, it wasn’t show anymore.

    Also, even if there appears few locations on the first page, when you try to go to second page there appears no results.

    Please check!

    Thanks!

    in reply to: Locations problem #78586

    Thanks for the last issue’s solution.

    What about the previous one with not showing on the map the second language accomodations:

    Cauta Cazari Autentice in Romania

    Your response was: “We check quickfix to help you. Now You can check it again.
    And, Now, You need a config map for a location for Ro langauge.”

    What does it mean? The accomodations have already the locations set on second language but still not showing on the map.

    Thanks!

    in reply to: Locations problem #78474

    5 days from your last answer again??

    You need to check in the morning this problem because I talked with 3 people from Google support and they told me it’s a theme or plugin issue.

    I saw that if you are logged in the website as admin or partner, the map is shown well, but if you are not logged in, there appears that label.

    It has nothing to do with billing, or something else you mentioned in other topics. Please check carefully.

    Thanks!

    in reply to: Locations problem #78389

    Please check carefully because the technical department from Google and also the financial one told me that there is no problem with my account. The API key is inserted, the billing is enabled and every steps found on your support section are followed.

    Thanks!

    in reply to: Locations problem #78151

    This is the message I received from the Google team:

    “Hi Radu,

    Your case was routed to us, Google Maps Platform technical support for further assistance. My name is Jean and I’ll be helping you today with your issue.

    I understand your concern as you are getting a darkened map, watermarked with “for development purposes only” with a message “This page can’ t load Google Maps correctly” .

    I checked your website to investigate and I noticed that you are using a WordPress plugin for your map implementation.

    Before we begin, I would like to set the right expectation that third-party plugin/theme are unsupported by the Google Maps Platform technical support team. Rest assure that I will assist with this in a best effort manner.

    I checked your project’s settings in the GCP console and I can confirm that you have no issues with your API setup. I also don’t see any errors on our logs.

    I inspected your website’s code and I can see that you are getting errors where it says that you are using the API without an API key.

    With that said, please make sure that you are including your API key to your API requests by inserting your API key to your plugin settings/ options for maps. There must be somewhere where you can insert your API key on your plugin’s dashboard. Apologies if I cannot provide the exact steps as to where you should insert the API key as we are not familiar with third party plugins since it’s already out of our scope.

    If you would like to get your API key on your project, here’s a link to redirect you to your credentials page so you can copy your API key:
    https://console.cloud.google.com/apis/credentials?project=906521752892

    If you have already inserted your API key properly yet you are still getting errors, kindly try the following:
    -re-save your API key in your plugin’s settings
    -clear your browser’s cache
    -make sure that your plugin is updated
    -you may also reach out to your plugin support for further assistance with the plugin’s issue

    Please let me know how it goes and if you have any questions, I’ll be more than happy to help you further.

    Thank you and have a great day!”

    I already did all the instructions and nothing changed. Please check!

    in reply to: Locations problem #78067
    This reply has been marked as private.
    in reply to: Locations problem #78066

    Google Maps doesn’t load anymore. I talked to support and they told me i have nothing to pay. Please check!

    in reply to: Locations problem #78031

    Hello,

    Nothing solved.

    Transilvania

    I don’t undertsand what you mean with the config map for a location in Ro language.

    Thanks!

Viewing 15 posts - 1 through 15 (of 88 total)