Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • Hi Bryan maybe I’m being a noob here but this is what I did today, no luck.

    So I had already updated the theme via wp-admin, so I went on theme forest and downloaded the new version. I tried looking inside the ZIP file for plugin folder or something to upload just that to the server but I couldn’t find it. Do I have to upload everything or can I do this manually just uploading the files/folder for this plugin instead of all the files?

    Thanks!!
    Ricardo

    Hi Bryan thank you for all your answers you are amazing!

    What I meant by the last point is, I have the Traveler theme correctly configured so it updates via WordPress control panel. My question is, doing so (via wp-admin) the plugin isn’t updated, so I have to do it manually. Did I understand correctly?

    Cheers

    Hi Bryan thanks for the support and reply.

    Three questions:

    1. Can you explain better the issue about HTTPS and what was the fix?

    2. About the outdated WooCommerce files, I get the manual fix, but why don’t you guys update the theme accordingly?

    3. About WPBakery Visual Composer, you mean if I download from ThemeForest the theme again it will include the latest plugin version, but if I use the updater in the WP admin it will not update the plugin?

    Thank you!

    Kind regards,
    Ricardo

    in reply to: Problems when filling the info on origin/destination #7066

    Hi Bryan again thanks for the reply.

    So, as I mentioned before this issue stopped occurring for now.
    I have three pending questions:

    1. Is it possible to automatically fill the origin field based on the current user location? (eg. I’m in Lisbon so origin automatically fills w/ Lisbon, Portugal);

    2. I can’t navigate the search results using the keys on my keyboard. Meaning, I write Peru for example, and I get a list of Airports in Peru. If I try to use the arrow keys on my keyboard to cycle through the options, it automatically selects the first option as if I had clicked in it;

    3. When I fill the flight and hit search and I’m in the travelpayout search integration, the checkbox that says “Show Hotels” is selected, but no hotels are showing with the results, only the flights. Why is this? Is it an expected behaviour? (I’m including a screenshot)

    Thank you guys and have a nice day ahead.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Problems when filling the info on origin/destination #7013
    This reply has been marked as private.
    in reply to: Problem configuring whitelabel #6776

    Hi Huannv, thank you again for the quick reply.
    I followed the instructions on the link you provided and configured the whitelabel domain on TravelPayouts. (I was unsure if I should select the use iframe option).
    I also configured the DNS accordingly (deleted the previous config) and I see it already propagated to Google DNS and OpenDNS, but it still doesn’t work.

    ; <<>> DiG 9.9.7-P3 <<>> @208.67.222.222 search.wanderwol.com
    ; (1 server found)
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 31336
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 1
    
    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ;; QUESTION SECTION:
    ;search.wanderwol.com.		IN	A
    
    ;; ANSWER SECTION:
    search.wanderwol.com.	13820	IN	CNAME	whitelabel.travelpayouts.com.
    whitelabel.travelpayouts.com. 300 IN	A	188.42.196.67

    Thank you

    in reply to: Problem configuring whitelabel #6762
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)